Sorry, I have again an issue :(

What could be the problem that the webapp is not starting (in Windows)? git annex just exists without messages, connection to localhost failes of course

me@laptop /cygdrive/c/Data
$ git annex --verbose --debug webapp

me@laptop /cygdrive/c/Data

If I run it within an annexed directory I get at least one message - but it still immideately exits:

me@laptop /cygdrive/c/Data/annex
$ git annex --verbose --debug webapp
[2014-07-11 19:06:58 Pacific Daylight Time] chat: git-annex ["--verbose","--debug","webapp"]

me@laptop /cygdrive/c/Data/annex

git-annex version: 5.20140707-g8116d10
build flags: Assistant Webapp Webapp-secure Pairing Testsuite S3 WebDAV DNS Feeds Quvi TDFA CryptoHash
key/value backends: SHA256E SHA1E SHA512E SHA224E SHA384E SKEIN256E SKEIN512E SHA256 SHA1 SHA512 SHA224 SHA384 SKEIN256 SKEIN512 WORM URL
remote types: git gcrypt S3 bup directory rsync web webdav tahoe glacier ddar hook external
local repository version: 5
supported repository version: 5
upgrade supported from repository versions: 2 3 4

EDIT: 1.) Interestingly, also "git annex test" fails:

push origin To C:/Data/.t\repo
   bcc4611..91f5218  git-annex -> synced/git-annex
   6f47922..92c578a  annex/direct/master -> synced/master

add ../dir2/foo ok
(Recording state in git...)
      Exception: .t/tmprepo9/.git/annex/journal: getDirectoryContents: permission denied (Access is denied.)

2 out of 83 tests failed
  (This could be due to a bug in git-annex, or an incompatibility
   with utilities, such as git, installed on this system.)

2.) There's really something very weird going on. At the beginning it worked. Then it stopped (as per above). Sometimes, when I start it using "Git Bash" it works. But then not any more. 3.) Rebooting the machine does not help

EDIT once again: 4.) I am afraid there is something big broken. Suddenly I could start the daemon again. The thing I did was to delete my complete annex. But if I shutdown the daemon now I get:

$ git annex webapp
Launching web browser on file://C:\cygwin\tmp\webapp85796.html

  Detected a filesystem without fifo support.

  Disabling ssh connection caching.

  Detected a crippled filesystem.

  Enabling direct mode.

(Recording state in git...)
WebApp crashed: ExitFailu

... and the whole loop starts again. webapp daemon does not start as long as I delete the annex. Interestingly this is independent from %USERPROFILE%.config. Deleting this directory does not change anything. So somehow git-annex "knows" that there is somewhere an annex and fails if it is.