Please describe the problem.

Installing git annex on MacOS 10.13 HighSierra via brew install git-annex issues an error: ... Trap 6

The fix is to install lib magic with this command:

brew install libmagic

What steps will reproduce the problem?

What version of git-annex are you using? On what operating system?

Please provide any additional information below.

# If you can, paste a complete transcript of the problem occurring here.
# If the problem is with the git-annex assistant, paste in .git/annex/daemon.log

# End of transcript or log.

Have you had any luck using git-annex before? (Sometimes we get tired of reading bug reports all day and a lil' positive end note does wonders)